修的了电脑 敲得了代码
     写得了前端 稳得住后端

关于ESXi-Customizer的使用(打开提示错误:unsupported windows version:10.0 at least windws xp is required!)

ESXi-Customizer下载完成后,双击打开会自动解压出来得到以下文件:

安装EXSI遇到No Network Adapters的解决方案

后缀名为 .cmd 的就是启动文件,是一个脚本,默认情况下这个脚本是只能支持的win8.1,win10用户打开会报错:

安装EXSI遇到No Network Adapters的解决方案

从错误信息上不难看出原因,在脚本中搜索找到以下内容:

安装EXSI遇到No Network Adapters的解决方案

解决办法:增加:set WinVer=6.3

虽然不知道是什么语言,但从代码结构来看肯定是版本校验不通过了,当前的版本为 10.0 ,走到了倒数第三句就退出了。

所以为了避免走到这里就直接在前面获取版本的时候写死成 6.3 ,以win8方式运行(实际上这里也只是打了一个提示语句而已,并不是以win8模式运行):

安装EXSI遇到No Network Adapters的解决方案

果然,重新启动就能运行了,虽然有点显示异常,不过不影响操作:

安装EXSI遇到No Network Adapters的解决方案
未经允许不得转载:流云溪|码农 » 关于ESXi-Customizer的使用(打开提示错误:unsupported windows version:10.0 at least windws xp is required!)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址